Online Documentation for SQL Management Studio for SQL Server

Working with main menu


The main menu of SQL Management Studio for SQL Server allows you to perform common operations pertaining to database registration, switch between SQL Server management and scheduling activities, start integrated tools, customize SQL Studio, get product help and misc.

 

The main menu allows you to perform various Database operations, activate/deactivate toolbars, Navigation bar panes and tool descriptions within the View menu, access SQL Studio tools in groups using items of the Navigate menu, run any Studio tool using the Run menu, customize the application using the Options menu, access Registration information and product documentation using the corresponding items available within the Help menu.

 

Getting Started - Main menu

 

 

Database

 

Register Database

Starts Register Database Wizard which guides you through the entire process of SQL Server database registration.

 

Unregister Database

Unregister the selected database and removes its alias from the DB Explorer tree.

 

Database Registration Info

Opens the Database Registration Info dialog.

 

Register Host

Starts Register Host Wizard which guides you through the entire process of SQL Server host registration.

 

Unregister Host

Unregisters the selected host (including all its databases) and removes its alias from the DB Explorer tree.

 

Exit

Exits SQL Management Studio for SQL Server.

 

View

Allows you to toggle toolbars (main toolbar, DB Explorer toolbar), panes of the Navigation bar (Tools, Tasks, Internet, Explorer) and tool descriptions.

 

Navigate

Use this menu to switch quickly between the activities concerned with SQL Server and data management, tasks, scheduling, logs and online resources. These items are duplicated in the Navigation bar and the main toolbar.

 

Run

This menu allows you to launch any of SQL Studio integrant tools.

 

Options

Allows you to personalize SQL Studio interface settings and select program language.

 

Help

Use this menu to browse SQL Studio help system, open user manual, visit the official SQL Studio Home Page and register the program.

 

 

If necessary, you can customize the menu according to your preferences.