EMS logo

Навигация по продуктам

SQL Manager for SQL Server

Наш партнерский статус

Microsoft Certified Partner
Oracle Certified Partner
Embarcadero Technology Partner

EMS SQL Manager for SQL Server

Документация он-лайн

Экспортировать результаты запроса в файл


При выполнении запроса таблица результатов может отображаться на вкладке Edit или на вкладке Result в просмотрщике данных.

Копировать данные из таблицы базы данных во внешний файл допустимого формата можно одним из следующих способов:

  1. Открыть вкладку Data или Results -> нажать кнопку iconTools_ExportData Export Data на одной из панелей инструментов просмотрщика данных -> задать параметры экспорта в открывшемся Мастере экспорта данных.
  2. Открыть вкладку Data или Results -> в контекстном меню сетки данных выбрать пункт Data Manipulation | iconTools_ExportData Export Data -> задать параметры экспорта в открывшемся Мастере экспорта данных.
  3. В проводнике баз данных открыть контекстное меню таблицы -> в нем выбрать пункт iconTools_ExportData Export Data задать параметры экспорта в открывшемся Мастере экспорта данных.
  4. Открыть вкладку Data или Results -> использовать сочетание клавиш Ctrl+E.