EMS logo

Навигация по продуктам

Data Comparer for PostgreSQL

Наш партнерский статус

Microsoft Certified Partner
Oracle Certified Partner
Embarcadero Technology Partner

EMS Data Comparer for PostgreSQL

Он-лайн Документация

Системные требования


  • Microsoft Windows NT4 c SP4 или более поздней версией, Microsoft Windows 2000, Microsoft Windows 2000 Server, Microsoft Windows XP, Microsoft Windows 2003 Server, Microsoft Windows 2008 Server, Microsoft Windows Vista, Microsoft Windows 7, Microsoft® Windows 8, Microsoft® Windows 8.1, Microsoft® Windows 10
  • 512 MB RAM (рекомендуется 128 MB или более)
  • 50 Mб свободного пространства на жестком диске для установки программы  
  • Возможность соединения с локальным или удаленным сервером PostgreSQL
  • Поддерживаемые версии сервера PostgreSQL: с 7.3 по 12.0