EMS logo

Products Navigation

DB Comparer for MySQL

Our Partnership Status

Microsoft Certified Partner
Oracle Certified Partner
Embarcadero Technology Partner

EMS DB Comparer for MySQL

On-line Documentation

First time started


This is how Data Comparer for MySQL looks when you start it for the first time.

 

Getting started - First time started

 

 

The main menu allows you to perform various operations.

 

Project (create a new project or open an existing one, view/edit database connection settings and project compare options, save the current project, close the project, exit the application).

Edit the database synchronization script using SQL Script Editor effectively, activate/deactivate the Source object definition and Target object definition windows, show/hide the reports panel.

Manage toolbars within the View menu.

Customize application options and localization, Keyboard Templates using items of the Options menu.

Manage Data Comparer Windows.

Access Registration information and product documentation using the corresponding items available within the Help menu.

 

To start working with your MySQL databases, you should first create a new project (or open a project if it already exists) and adjust database connection parameters and project compare options for the project.

 

By default the corresponding btnNewProject(Wizard) New Project, btnOpenFile Open Project buttons are available on the toolbar and within the Project menu.

 

 

When the project is created/opened and the settings are specified, you can proceed to Working with Project.

 

 



See also:

Using context menus

Selecting program language

Switching windows